You are viewing the Kantega SSO legacy documentation. The new documentation site is: https://kantega-sso.atlassian.net/wiki/x/hwAb

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

To be clear, the compatible version range of Kantega SSO can be trusted (KSSO versions before 3.4.7 are not flagged as Jira 8 compatible). The problem is that when upgrading the Atlassian server product, it's possible to ignore/postpone add-on updates and so end up with an add-on version that's not compatible with the upgraded server. Usually merely causes minor bugs like the add-on not starting or certain isolated functionality breaking. But This is usually not a problem, but in rare cases like this, it is possible to essentially can take the entire application down.