Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

If Jira server is upgraded to version 8.x before upgrading Kantega Single Sign-on to at least version 3.4.7, you will run into the issue, preventing Jira from working at all.


2019-07-31: So far Kerberos in Kantega Single Sign-on is not supporting Java 11. We are working on solving this.

How is the problem seen?

You will see something similar to this in the log:

...